File Main Menu

File main menu

The “File” main menu

The menu “File” contains all the commands you need to open, save, and print your files.

In the “Start” screen you have several options for where to begin. You can choose one of your most recently opened documents or look up more file in “My Files”. You can create a new document, pick a template or even start a “New Project”. There is also the option to “Learn Papyrus” with links to the Wiki, video tutorials and Papyrus Author Forum.

New” will open a normal, blank Papyrus Author text document.

The option “New Project…” will open the “Start” screen at the “New Project” tab. Here you can choose from the book templates provided with Papyrus Author. Alternatively you can select a template from the “New Text” options. If you choose a new project, all the documents belonging to a project will be created for you.

Open…” will open a File Selection dialog, in which you can choose the file you would like to open. This does not necessarily have to be a Papyrus Author Document (“*.PAP”), but can also be a Word, an RTF, an ASCII, a PAP/PDF hybrid or an HTML document.

If the document you open uses a font that you have not yet installed in Papyrus Author, the dialog “Choose Replacement Font” will open.

 

 

In the “Open Other” menu you can create a new Database, or open one you have previously created.

File menu, open other sub menu

The “Open Other” menu options

Open other” → “Edit Template/Form…” allows you to edit a form or a template as you wish.

Open otherEdit Template for New Documents” Here you can change or edit the template document “_NEW.pap” which serves as a blank slate for new documents.

Open other” → “Show Folder with this Document” will do exactly that and it will show you where you have saved the document you currently have open.

Open other…” → “Backups Path…” allows you to view your backup documents in a file manager window.

And lastly, in this menu you can choose to show the folder where Papyrus Author itself has been installed or choose to see where the Papyrus Author “Preferences” are located.

Back to the main menu: “Save” will save the changes in your current document to your hard drive. You can also use the icon in the toolbar to save.

Save as…” saves your document under a new name, which you can select in the file selection dialog. Here you can also choose which type of file you would like to save it as, for example a MS Word document, or in HTML. The icon in the toolbar contains the same function.

Save to Cloud…” will only appear in this menu when you have entered a type of cloud in “Preferences.”

Revert to Saved” will delete all changes since the last time you saved and overwrites the document with the last version on your hard drive.

Another way to find earlier versions of your text is in “Document Backups,” where older versions of your text are available.

Backups” will turn on the backups for this document, or, if backups have already been turned on, will show the last version of your document with the revision number and time, which you can then choose to open.

If you open an older version of your current text, the current one will not be affected. The older version will simply open in a new window.

File menu, publish sub menu

You can export your document in many formats

Under “Publish” you can choose to save your document as an MS Word / Office (“DOC” / “docx”), a PDF; in the e-book format “ePub” or in the Amazon Kindle Format “mobi,” as well as the formats “ODT,” “ASCII,” “HTML,” and “RTF.”

The sub-menu “Publish” → “Editor-Friendly Pages” will take your document and turn it into the standard format pages used by publishers. Margins, lines and number of characters will be set to the publishing standard.

When you choose “Save for Distribution” you can decide which internal elements of your document (such as comments, etc.) you don’t want to appear in the publication.

 

File menu, generate sub menu

The “Generate” menu

Generate” → “Adopt Styles from Other Document…” will assign the layout from a template to your current document (similar to creating Editor-Friendly pages). Papyrus Author will take the page layout and text formatting from your chosen document and will apply this template as the layout for your current document.

Generate” → “New Document with Current Layout” will open a new document, but instead of using the standard layout from “_NEW.pap” it will use exactly the same layout found in the current text.

Generate” → “New Document with Editor-Friendly Layout” will allow you to start working in Editor-Friendly Pages immediately.

The “Presentation Mode” will show your current document in a presentation (Papyrus Author will adjust automatically according to your screen resolution). You can either start a presentation at the beginning of the document or from the current page.

 

Back to the main menu again, “Print…” will open the “Print” dialog, in which you can print your current document.

Global Notes…” will open the Papyrus Author Notepad, which is an easy way to save your ideas on the fly.

You can label your document as a “Favorite” in the “File” menu. “Favorites” are documents you would like to access often. “More Recent Documents” is a list of the most recently opened documents.

If your current document contains other “Associated Documents,” these will also appear in favorites.

To close Papyrus Author, choose “Quit”. If you have unsaved changes, Papyrus Author will ask whether you would like to save before quitting the program.

Last updated by eva on March 27, 2020