Main Menus (Overview)

In the “File” menu you will find all the commands for opening and saving files, generating new formats, and printing.

Here you can open Papyrus format documents “*.pap” or import “*.doc” documents; you can also save and export a variety of document types, such as e-books or PDFs, as well as create or open projects.

Here you will also find the options to save to the cloud or to find recently opened documents.

 

Under “Edit” you can find all the standard editing options, such as undo, cut, copy, paste, find and replace options, as well as special text commands.

 

The menu “View” allows you to design your work space in Papyrus exactly as you like. In this menu, you can choose one of Papyrus’s working modes, or create your own.

There are other useful options in this menu, such as ghost texts, an option to show or hide tabs and one to show or hide display elements, as well as a list of all documents you currently have open.

 

Under “Insert” you will find the special characters for formatting your text–page breaks, page numbers and dates, footnotes and endnotes, references, and much more.

 

Text” is the menu for text style; “Paragraph,” for paragraph layout, style templates, etc.

 

In “Document” you will find the document-wide options for the text you are currently working on–page layout, author data, indices and directories, text statistics, and revision tracking.

 

The “Graphics” menu contains all options for graphic objects, pictures, tables, highlighters, as well as the Timeline and think pad.

 

Under “Preferences” you will find settings applied to all documents throughout Papyrus, as well as text macros and short-cut keys.

 

In the “Manual” menu you will find detailed information about Papyrus and how to use the program to its fullest. The information here goes beyond a normal “Help” menu, which is why we have labeled it “Manual” instead.

Last updated by Leon Ramps on October 13, 2017